Skip to content

LibX – information de service

22/01/2010

Firefox 3.6 vient de sortir. Un certain nombre d’extensions vont devoir être mises à jour (sur mon navigateur, plusieurs ont été désactivées).

Et parmi celles-ci, LibX doit être réinstallé. Concrètement, les bibliothécaires (ou informaticiens ?) qui ont créé une extension LibX pour leur bibliothèque doivent retourner sur l’interface de paramétrage de LibX, sélectionner leur version "live" (celle qu’ils diffusent), appuyer sur le bouton "Build" puis republier cette version (bouton "Live")

Ceux qui utilisent cette extension pourront ainsi se voir proposer une mise à jour par Firefox.

Merci à @Symac d’avoir signalé l’info.

About these ads
4 Commentaires
  1. stb permalink
    22/01/2010 16:29

    Tu dis que plusieurs extensions ont été désactivées, tu peux détailler ? J’aimerais en savoir plus avant d’upgrader.

  2. 23/01/2010 07:27

    @stb : Je n’ai pas fait un recensement systématique, mais grosso modo, ont été maintenues à la migration Echofon, Google Wave Notifier et Zotero.
    Désactivés : GreaseMonkey, Web Developer Toolbar, Tor Button, Linkification, Organize Search Engines, DownThemAll, LinkChecker, Ubiquity, IE Tab.
    Mais c’était avant-hier, sur mon poste pro, et pt-être les mises à jour sont-elles arrivées depuis.

  3. catherine permalink
    25/01/2010 14:10

    merci pour l’information,
    Pour Zotero : obligation d’installer la version 2.0 beta (la version 1.0 n’est pas compatible)

  4. 25/01/2010 14:24

    @Catherine : merci pour cette précision, j’avoue que je n’aurais pas vérifié puisque j’utilise depuis plusieurs mois la 2.0.

Les commentaires sont fermés.

Suivre

Recevez les nouvelles publications par mail.

Rejoignez 109 autres abonnés

%d bloggers like this: